Zeus RTA - wechselt random die Wiederstände

      Zeus RTA - wechselt random die Wiederstände

      Hallo zusammen,

      da ich im selbst wickeln mich selber noch als Einsteiger sehe hoffe ich das ich unter diesem Thema hier richtig bin.

      ich habe seit langem mal wieder Lust bekommen meinen Zeus zu dampfen und habe ihn gewickelt. Jetzt habe ich ein eigenartiges Phänomen.

      Verbaut wird eine Alienclapton mit einem widerstand von 0,45 Ohm, einen Tank konnte ich so gemütlich dampfen, jedoch zeigt mein Mod jetzt irrwitzige widerstände an, und ja so schmeckt das dann auch... mal habe ich 0,16 dann mal 0.27 und jetzt sogar mal ein 0,07 Ohm Widerstand.

      Eigl. habe ich ihn so gewickelt wie immer (insgesamt schon 6-8 mal) aber irgendwas haut da nicht hin, den sobald ich ihn auseinandernehme, Watte weg und nur die Coil drin ist habe ich den richtigen Widerstand von 0,45Ohm... mache ich da irgendwas falsch ?
      Mit freundlichem Gruß
      Steven
      _______________________________________________________________________________________________________________________________________________________________________
      Aktuelles Setup:
      Vaporesso Target Pro - CROWN III
      Geekvape Aegis Legend - Advken Manta RTA
      also ich hab die erfahrung wenn eine schraube nicht richtig fest der akkuträger dann ehr unnormale ohm zahlen anzeigt über 2.0 ohm..

      und ich habe meinen corona auf einer eleaf ikoon 220 die ja die ohm zahl selber einstellt jenach wicklung natürlich und wechselt immer mal wieder durch von 0.14 ohm bis 0.20.. stört mich jetzt nicht wirklich aber scheint wohl eine macke bestimmter akkuträger zu sein
      @VapeRaven
      es ist völlig normal, dass der widerstand im betrieb leicht ansteigt. sobald die coil warm wird verändert sich der widerstand, je nach material mehr oder weniger. diese Änderung wird beim temperaturdampfen benutzt um die Leistung anzupassen. kühlt die coil wieder ab, geht der widerstand auch wieder zurück.
      sind es aber sprünge wie bei @sagnafein ist eher eine lose schraube oder defekter mod die Ursache.
      ...hier kommt die Signatur rein 8o
      Berührt deine Coil vielleicht die Verdampferkammer?
      Die ist ja nehme ich an nicht drauf, wenn du ihn ohne Watte aufgeschraubt hast und den richtigen Widerstand misst.
      Wenn du es sogar schmeckst, dass du plötzlich einen tiefen Widerstand hast, klingt dies nach einem ungewollten Hotspot resp. Kontakt mit der Kammer.
      ... und sonst hab' ich noch ein TamTam im Kühlschrank!
      So ich weis jetzt nicht genau woran es lag, aber ich habe einfach mal alle Schrauben nachgezogen und die Coil 1mm kürzer gemacht und so gebogen das ein Kontakt mit der Kammer ausgeschlossen ist.

      Siehe da, er bleibt jetzt konstant auf 0,45Ohm. Ich danke euch vielmals für die schnelle hilfestellung :)
      Mit freundlichem Gruß
      Steven
      _______________________________________________________________________________________________________________________________________________________________________
      Aktuelles Setup:
      Vaporesso Target Pro - CROWN III
      Geekvape Aegis Legend - Advken Manta RTA