Problem mit Uwell Crown 3 und Widerständen

      Problem mit Uwell Crown 3 und Widerständen

      Halli Hallo! :D

      Ich hab leider ein Problem mit meinem Uwell Crown 3 (auf einer Sinous P228 von Wismec), ich nutze die 0,4 Ohm Cantal coils... Als ich vor ca. 5 Monaten das Ding gekauft hab, lief alles wie geschmiert... Nun habe ich leider seit ca. 3 Wochen zwei Probleme, welche vllt zusammen hängen könnten, aber nicht müssen.

      1. Mein Widerstand ist viel zu Hoch, ich habe gelesen dass die wiederstände abweichen können (ca. 15%) allerdings liegt meiner (auch bei neuen Coils) bei 0,5-0,58 Ohm, dass ist mMn definitiv zu hoch.

      2. Sämtliche liquids schmecken seitdem die Widerstände so weit hoch gegangen sind nicht mehr wirklich gut, teilweise sogar metallisch. Das Dampfen ist eigentlich fast nicht mehr zu genießen ;/


      Ich habe gelesen, dass die Widerstände ansteigen können, wenn die Gewinde verdreckt sind... Habe diese mit Zewa und einer Drahtbürste bereits gereinigt... Hat immer ca. 0,02 Ohm weniger ergeben... Welche aber nach ca. 20 Zügen wieder da waren.


      Hatte Jemand von euch bereits solche Probleme? Oder hat jemand einen Lösungsvorschlag für mich?

      Mit freundlichen Grüßen

      Jonny
      Hallo Jonny

      Kurze Frage am Rande.... hast Du es schon mit einer neuen Coil versucht?

      Wenn es mit den neuen Coils ebenfalls auftritt, dann versuch den Crown auf einem anderen Akkuträger.
      Ev. ist ja wirklich der 510er-Anschluss defekt... möglich wäre es...
      "Gut Dampf" Viktor

      -----------------------------------------------------------------------------------

      Daily Setup:
      -SMOK Alien 220w / Joyetech ESPION
      -Nunchaku
      -ThroneLiquid "The Lady" / CloudNiners "Mango"