SOFGOD R03 218W - Probleme?

      SOFGOD R03 218W - Probleme?

      Hallo zusammen,

      Ich habe mir zu einem Zeus RTA noch einen neuen Akkuträger geleistet.
      Beim Rumstöbern bin ich auf den SOFGOD R03 gestossen und fand den kann man mal ausprobieren.
      Gestern kam er und natürlich habe ich ihn gleich in Betrieb genommen, oder versuchte es.

      Er blieb nach Einlegen neu geladener Akkus einfach dunkel, dachte mist neu defekt.
      Habe dann versuchshalber mal den Sofgod an ein USB Ladegrät gehängt und da begann die Anzeige doch tatsächlich zu leben, aber es knisterte sehr verdächtig, also USB wieder raus. Akkus raus und kontrolliert ob sie wirklich voll sind, ja sind sie. Also wieder rein und der Sofgod bleibt dunkel. Also nochmal an USB wieder lebt die Anzeige, dann die Akkus etwas gedreht (im eingebauten Zustand), es knisterte wieder und die Anzeige war stabil, ab da funktionierte der Akkuträger wie gewünscht. Nur roch es unverkennbar nach grillierter Elektronik.

      Keine Ahnung was da los war/ist, kennt das jemand von euch (eventuell irgend eine Isolierschicht auf den Akkupolen die weggebrannt wurde)?
      Der Akkuträger funktioniert wie gesagt jetzt wie er soll, zumindest Watt Regelung TC verwende ich nicht und der Geruch ist natürlich weg.

      Gruss
      Claude
      Nee beim Akku knistert nichts bei vielleicht 2A vom USB. Lädt das Ding die Akkus so noch? Klingt nach USB-Rauch...
      Hattest du die Akkus richtig eingelegt (Verpolung)?
      Könnte auch etwas falsch bestückt worden sein oder bei einem verpolten Akku oder falsch bestücker Dioden die Schutzelektronik geröstet haben und jetzt läuft das Ding noch mit einem Akku. Werden beide Akkus gleich entladen oder ist der eine noch voll, oder gar leer?
      Ich würde ihn vorsichtshalber nicht mehr verwenden und umtauschen lassen!
      Könnte eine tickende Zeitbombe sein!
      ... und sonst hab' ich noch ein TamTam im Kühlschrank!
      Ne ne verpolt hatte ich nichts, guter Tipp mit dem gleichmässigen Entladen der Akkus, muss ich mal beobachten. Ich lade nur im Notfall im Akkuträger, aber auch das könnte ich mal versuchen (wenn ich dabei bleiben kann). Wie gesagt im Moment scheint alles zu funktionieren wie es soll, aber eben habe da irgendwie ein ungutes Gefühl.

      Werde wohl den Lieferanten mal anschreiben und sehen was er sagt.